<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Susan Collins of Maine says she will vote 'no' on Senate health bill - The Boston Globe - via Philip Grant - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Susan Collins of Maine says she will vote 'no' on Senate health bill - The Boston Globe - via Philip Grant - Newsvine" />
<meta name="description" content="When it comes to the Senate health care bill, count Susan Collins out.
The Republican US senator from Maine had been on the fence about the GOP bill in recent days,&nbsp;saying she wanted to wait&nbsp;for a Congressional Budget Office evaluation before making her decision.
The &nbsp;&hellip;" />
<meta name="author" content="Philip Grant" />
<meta name="canonical" content="https://philsact-1.newsvine.com/_news/2017/09/25/38421144-susan-collins-of-maine-says-she-will-vote-no-on-senate-health-bill-the-boston-globe" />
<meta name="section" content="{&quot;domainName&quot;:&quot;philsact-1&quot;,&quot;displayName&quot;:&quot;Philip Grant&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=philsact-15E9FCE72-2388-7F20-F58B-167241799FCF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/philsact-1.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1240383600,&quot;numSeeds&quot;:&quot;591&quot;,&quot;numComments&quot;:&quot;13577&quot;,&quot;numArticles&quot;:&quot;3&quot;,&quot;watchers&quot;:9}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:38421144,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Philip Grant&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;philsact-1&quot;,&quot;tags&quot;:[&quot;politics&quot;],&quot;seedSource&quot;:&quot;Boston Globe&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="184.51.101.213" />
<meta name="date" content="September 28, 2017, 4:42 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38421144" />
<meta property="og:url" content="https://philsact-1.newsvine.com/_news/2017/09/25/38421144-susan-collins-of-maine-says-she-will-vote-no-on-senate-health-bill-the-boston-globe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Susan Collins of Maine says she will vote 'no' on Senate health bill - The Boston Globe" />
<meta property="og:description" content="When it comes to the Senate health care bill, count Susan Collins out.
The Republican US senator from Maine had been on the fence about the GOP bill in recent days,&amp;nbsp;saying she wanted to wait&amp;nbsp;for a Congressional Budget Office evaluation before making her decision.
The &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38421144" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51772" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/1b0babc3c52614b218dfcef2238daf9172a2e059.css?v=51772" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/ac00964127bd6a68f293e0b2a3c0e7f3cb34d189.js?v=51772"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/5cc83939e564e069e81d24748deed4e75bc1790f.css?v=51772" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/93f28c4e0a2ac3cb52aed73918c54fbb25d8deb3.js?v=51772"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F09%2F25%2F38421144-susan-collins-of-maine-says-she-will-vote-no-on-senate-health-bill-the-boston-globe&amp;rand=1341470054&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F09%2F25%2F38421144-susan-collins-of-maine-says-she-will-vote-no-on-senate-health-bill-the-boston-globe&amp;rand=1341470054&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=philsact-15E9FCE72-2388-7F20-F58B-167241799FCF.jpg&amp;width=80"
		data-domain-name="philsact-1"
		data-display-name="Philip Grant">
		<img src="https://m.newsvine.com/servista/imagesizer?file=philsact-15E9FCE72-2388-7F20-F58B-167241799FCF.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://philsact-1.newsvine.com/" rel="twipsy" title="View Philip Grant's Column"  data-placement="bottom">
				Philip Grant			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13126&quot;,&quot;seedCount&quot;:&quot;112501&quot;,&quot;memberCount&quot;:&quot;2733&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506640717,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2823&quot;,&quot;seedCount&quot;:&quot;25668&quot;,&quot;memberCount&quot;:&quot;1072&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506641052,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ALL-AMERICANS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;1021&quot;,&quot;seedCount&quot;:&quot;5680&quot;,&quot;memberCount&quot;:&quot;74&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506608211,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6667&quot;,&quot;seedCount&quot;:&quot;58535&quot;,&quot;memberCount&quot;:&quot;1094&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506641140,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://blacks.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;blacks&quot;,&quot;displayName&quot;:&quot;BlackFolks&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aunkCD25BB6A-3915-9786-E7A2-57E9B91A74C4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/blacks.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;150&quot;,&quot;articleCount&quot;:&quot;4254&quot;,&quot;seedCount&quot;:&quot;18393&quot;,&quot;memberCount&quot;:&quot;1071&quot;,&quot;description&quot;:&quot;The place to talk about everything Black from Hip Hop to History, the new Black Pride Worldwide.&quot;,&quot;createDate&quot;:1162624680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506558157,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="BlackFolks"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aunkCD25BB6A-3915-9786-E7A2-57E9B91A74C4.jpg&amp;width=70"
		data-domain-name="blacks"
		data-display-name="BlackFolks">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aunkCD25BB6A-3915-9786-E7A2-57E9B91A74C4.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7665&quot;,&quot;seedCount&quot;:&quot;48609&quot;,&quot;memberCount&quot;:&quot;3305&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506637914,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3901&quot;,&quot;seedCount&quot;:&quot;31476&quot;,&quot;memberCount&quot;:&quot;900&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506638632,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://fromrussiawithlove.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fromrussiawithlove&quot;,&quot;displayName&quot;:&quot;From Russia With Love \u2764&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fromrussiawithlove.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16037&quot;,&quot;articleCount&quot;:&quot;152&quot;,&quot;seedCount&quot;:&quot;1631&quot;,&quot;memberCount&quot;:&quot;56&quot;,&quot;description&quot;:&quot;Reporting and investigations related to the Trump-Putin bromance&quot;,&quot;createDate&quot;:1488998640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506638033,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="From Russia With Love ❤"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70"
		data-domain-name="fromrussiawithlove"
		data-display-name="From Russia With Love ❤">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://maddow-fans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;maddow-fans&quot;,&quot;displayName&quot;:&quot;Mad For Rachel Maddow&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/maddow-fans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2577&quot;,&quot;articleCount&quot;:&quot;3095&quot;,&quot;seedCount&quot;:&quot;24298&quot;,&quot;memberCount&quot;:&quot;2157&quot;,&quot;description&quot;:&quot;For Fangirls and Fanboys of Rachel Maddow!  We can use this group to track stories about Rachel as well as topics that she covers on her show(s). All are welcome!&quot;,&quot;createDate&quot;:1222358520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506632911,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Mad For Rachel Maddow"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="maddow-fans"
		data-display-name="Mad For Rachel Maddow">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mocowgirlranchhouse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mocowgirlranchhouse&quot;,&quot;displayName&quot;:&quot;MoCowgirlRanchHouse&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mocowgirlranchhouse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8991&quot;,&quot;articleCount&quot;:&quot;336&quot;,&quot;seedCount&quot;:&quot;18318&quot;,&quot;memberCount&quot;:&quot;25&quot;,&quot;description&quot;:&quot;A place to gather to discuss whatever.&quot;,&quot;createDate&quot;:1359704400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506623991,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MoCowgirlRanchHouse"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=70"
		data-domain-name="mocowgirlranchhouse"
		data-display-name="MoCowgirlRanchHouse">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mocowgirl0B1454E1-B857-E9D7-D6FB-1616AE5EA0DD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://uniformfollies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;uniformfollies&quot;,&quot;displayName&quot;:&quot;News Vine Uniform Follies&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/uniformfollies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16198&quot;,&quot;articleCount&quot;:&quot;11&quot;,&quot;seedCount&quot;:&quot;8&quot;,&quot;memberCount&quot;:&quot;10&quot;,&quot;description&quot;:&quot;A place for all those who ever wore a uniform, be it military, police, or fire. Join in the laughter as we recount the funny side of service&quot;,&quot;createDate&quot;:1499456580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506531854,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="News Vine Uniform Follies"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="uniformfollies"
		data-display-name="News Vine Uniform Follies">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1407&quot;,&quot;seedCount&quot;:&quot;7577&quot;,&quot;memberCount&quot;:&quot;122&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506619567,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Order of The Phoenix"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;1573&quot;,&quot;seedCount&quot;:&quot;11645&quot;,&quot;memberCount&quot;:&quot;852&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506621437,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Democratic Party"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4504&quot;,&quot;seedCount&quot;:&quot;39623&quot;,&quot;memberCount&quot;:&quot;1035&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506637833,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://veteransofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;veteransofamerica&quot;,&quot;displayName&quot;:&quot;VETERANS who served&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/veteransofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;157&quot;,&quot;seedCount&quot;:&quot;1353&quot;,&quot;memberCount&quot;:&quot;95&quot;,&quot;description&quot;:&quot;This is for ALL veterans, from WWII to the War on terror.  Your views are important.  Thank you for your service.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1506394782,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="VETERANS who served"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70"
		data-domain-name="veteransofamerica"
		data-display-name="VETERANS who served">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		A Christ Consious Left wing bleeding heart Liberal, with Conservative Values.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;3 
		Seeds:&nbsp;591 
		Comments:&nbsp;13577 
		Since:&nbsp;Apr 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38421144"><div class="j-article-column c-article-column" 
			data-domain="philsact-1" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Susan Collins of Maine says she will vote 'no' on Senate health bill - The Boston Globe" 
			data-content-id="38421144"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Susan Collins of Maine says she will vote 'no' on Senate health bill - The Boston Globe</h1>

					<div class="j-abuse-reports" data-content-id="38421144">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://philsact-1.newsvine.com/">Philip Grant</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://www.bostonglobe.com/news/politics/2017/06/26/susan-collins-maine-says-she-will-vote-senate-health-bill/yNDUaqbNWbX55MfOliFyTK/story.html">Boston Globe</a></span>
						</div>
			<div class="c-dateline">Seeded on Mon Sep 25, 2017 3:30 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="38421144"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Philip Grant" data-content-type="" data-domain-name="philsact-1" data-content-id="38421144" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>When it comes to the Senate health care bill, count Susan Collins out.</p><p>The Republican US senator from Maine had been on the fence about the GOP bill in recent days,&nbsp;<a href="https://www.bostonglobe.com/news/politics/2017/06/25/susan-collins-waiting-for-cbo-score-senate-health-bill/KlrtMj7uwG9tcC7CzJ8v2I/story.html" class="a" title="www.bostonglobe.com">saying she wanted to wait</a>&nbsp;for a Congressional Budget Office evaluation before making her decision.</p><p>The CBO released its report on Monday, and the numbers weren&rsquo;t pretty. It estimated that the bill would leave 22 million more Americans uninsured in 2026 than under President Barack Obama&rsquo;s health care law, delivering a blow to GOP leaders&rsquo; hopes of pushing the plan through the chamber this week.</p><p>&lsquo;&lsquo;I have very serious concerns about the bill,&rsquo;&rsquo; Collins had said on ABC over the weekend, adding that the CBO score &lsquo;&lsquo;will be so important.&rsquo;&rsquo;</p><p>On Monday evening, Collins aired her decision on her official Twitter page, saying the Senate bill &ldquo;doesn&rsquo;t fix ACA problems for rural Maine&rdquo; and that she will <a href="https://twitter.com/intent/tweet?in_reply_to=879471862694256641" class="TweetAction TweetAction--replyEdge web-intent">&nbsp;</a></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38421144" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1506642128 -->